Elevated Connection Errors
Incident Report for vCreative
Resolved
vCreative server performance is operational.
Posted Sep 13, 2022 - 18:28 EDT
Monitoring
We are continuing to monitor vCreative Servers and performance.
Posted Sep 13, 2022 - 14:26 EDT
Update
We are continuing to investigate this issue.
Posted Sep 13, 2022 - 13:33 EDT
Investigating
We are experiencing an elevated level of connection errors in some regions causing users to get disconnected from vCreative. We are currently investigating the issues
Posted Sep 13, 2022 - 13:13 EDT
This incident affected: vPPO, vPromotions, and vPro/vTrade/vEP.