Amazon Web Services outage causing vCreative products to be inaccessible
Incident Report for vCreative
Resolved
On Tuesday, December 7, vCreative received notice of login failure reports for all vCreative products. Investigation showed that Amazon Web Services (AWS), which is used by all vCreative products, was experiencing a nationwide service outage causing all vCreative products to be unavailable. Amazon restored service at 9:35pm ET.
Posted Dec 08, 2021 - 08:24 EST
Monitoring
Amazon Web Services reports many services have already recovered, however they are working towards full recovery across services. Amazon Engineers are actively working on resolving impact to these services. vCreative products may be impacted.
Posted Dec 07, 2021 - 19:40 EST
Identified
Amazon Web Services is currently experiencing a nationwide outage impacting all vCreative products. Until Amazon restores full services, you will be unable to access the vCreative products. We do not currently have an eta on service restoration.
Posted Dec 07, 2021 - 13:03 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 12:38 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 12:32 EST
Investigating
Amazon Server Outage is causing all vCreative products to be unavailable. The cause is known and Amazon is working on a solution.
Posted Dec 07, 2021 - 12:31 EST
This incident affected: vPPO, vPromotions, vPro/vTrade/vEP, and vTrade.