AWS Server Outage May Affect Some Features in vPromotions
Incident Report for vCreative
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:14 EDT
Update
As AWS continues to monitor and return their services back to 100%, we are seeing the vPromotions features that rely on those services coming back online. We will continue to monitor the situation until AWS reports a complete recovery from their outages. Thank you again for your patience.
Posted Jun 13, 2023 - 16:54 EDT
Update
Amazon Web Services (AWS) has reported that they are beginning to see an improvement in server error rates and that they are continuing to work towards full recovery.
Posted Jun 13, 2023 - 16:45 EDT
Update
Amazon Web Services (AWS) has identified the root cause of their server issues which are causing disruption of some aspects of vPromotions, such as reports. AWS says they are working toward resolution.
Posted Jun 13, 2023 - 16:05 EDT
Monitoring
We are currently experiencing issues with some features in vPromotions such as some reports, and various other actions that require AWS server interaction due to an AWS Outage. We are in contact with Amazon Web Services (AWS) to bring a speedy resolution to this issue. Thank you for your patience.
Posted Jun 13, 2023 - 15:20 EDT
This incident affected: vPromotions.