User Login
Incident Report for vCreative
Resolved
Traffic patterns have returned to normal and all systems are fully operational at this time.
Posted Mar 17, 2022 - 19:11 EDT
Monitoring
A fix has been implemented and we are now seeing traffic patterns return to the normal range. We will continue monitoring.
Posted Mar 17, 2022 - 18:57 EDT
Update
We have isolated the problem and are continuing to work as quickly as possible toward a resolution. Users should now be able to log in and continue working. Some features are still experiencing degraded performance.
Posted Mar 17, 2022 - 17:00 EDT
Identified
We are currently investigating an issue where some users are unable to log in or remain logged in.
Posted Mar 17, 2022 - 13:41 EDT
This incident affected: vPPO, vPromotions, vPro/vTrade/vEP, and vTrade.