vCreative Server Error
Incident Report for vCreative
Resolved
User authentication issue resolved. Apologies for any inconvenience.
Posted Jun 30, 2021 - 17:04 EDT
Investigating
We are currently investigating this issue.
Posted Jun 30, 2021 - 16:56 EDT
This incident affected: vPPO, vPromotions, vPro/vTrade/vEP, and vTrade.