vCreative Server Delay/Chat and Phone support
Incident Report for vCreative
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 14:18 EDT
Monitoring
Our customer support software vendor, HubSpot, became unavailable for vCreative products earlier today. HubSpot powers our Live Chat feature which is embedded in vPPO and vPromotions. Because this service was unavailable, our product sites were very slow to load or unresponsive while it tried to insert the Hubspot chat. We have updated how the vCreative products load the HubSpot chat service so that HubSpot outages will no longer impact vCreative performance.
Posted Sep 25, 2024 - 11:30 EDT
Update
We have identified the issue causing slow page loads for vPPO and vPromotions. We are working to fix this issue. Helpdesk Chat support is available but may operate with degraded performance.
Posted Sep 25, 2024 - 10:34 EDT
Investigating
vCreative servers are experiencing intermittent issues resulting in slow performance. We are investigating the issue.
In addition, our support software provider, HubSpot, is also experiencing an outage and our vCreative Helpdesk Chat link and phone support are currently unavailable.
For assistance, please email support@vcreativeinc.com
Posted Sep 25, 2024 - 09:58 EDT
This incident affected: vPPO and vPromotions.