AWS Outage
Incident Report for vCreative
Resolved
This incident involving Amazon Web Services has been resolved
Posted Jun 13, 2023 - 18:36 EDT
Update
vPPO and vPro are now accessible. We will continue to monitor performance in case any additional issues arise. Thank you for your patience during this time.
Posted Jun 13, 2023 - 16:48 EDT
Monitoring
vPPO and vPro are now accessible. We will continue to monitor performance in case any additional issues arise. Thank you for your patience during this time.
Posted Jun 13, 2023 - 16:47 EDT
Update
Amazon Web Services has identified the root cause and are actively working toward resolution. We will update as soon as possible.
Posted Jun 13, 2023 - 16:42 EDT
Identified
Amazon Web Services has identified the root cause and are actively working toward resolution. We will update as soon as possible.
Posted Jun 13, 2023 - 15:59 EDT
Update
There is a performance issue for vCreative products due to an AWS outage
vPPO
We are currently experiencing log in issues with vPPO. During this time when you log into vPPO, the system will return you to the log in page

vPRO
We are currently experiencing log in issues with vPro.

We will update as soon as possible.
Posted Jun 13, 2023 - 15:21 EDT
Update
We are currently experiencing log in issues with vPPO. We are aware of the issue and are investigating the cause. During this time when you log into vPPO, the system will return you to the log in page
Posted Jun 13, 2023 - 15:08 EDT
Investigating
vPPO may be inaccessible for some users, we are investigating the issue.
Posted Jun 13, 2023 - 15:06 EDT
This incident affected: vPPO and vPro/vTrade/vEP.