Blank Page Load
Incident Report for vCreative
Postmortem

In the last week or two there was a single server that was running low on disk space. Whenever this server was access from a user’s session (based on automatic load balancing), it may have returned a blank page or incomplete information.

Once identified, the server was removed from the server pool and a new server was added automatically. This resolved the issue.

A big thank you to our users who helped us find the issue!

Posted Aug 21, 2019 - 16:51 EDT

Resolved
The incident has been resolved.
Posted Aug 20, 2019 - 15:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2019 - 12:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2019 - 12:52 EDT
Investigating
Some users are experiencing a blank page when loading folders. We are working with AWS to fix the issue. Typically refreshing the page will reload the data.
Posted Aug 20, 2019 - 12:06 EDT
This incident affected: vPPO.