Slow Speeds/Long Login
Incident Report for vCreative
Resolved
vPPO performance appears to be normal. We will continue to monitor but believe the incident is resolved. Thanks for your patience today.
Posted Sep 09, 2020 - 19:19 EDT
Update
vPPO has deployed a fix to correct slow page loads. We will continue to monitor performance.
Posted Sep 09, 2020 - 16:20 EDT
Investigating
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 16:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 15:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2020 - 14:38 EDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 14:21 EDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 13:28 EDT
Investigating
We are currently investigating this issue.
Posted Sep 09, 2020 - 13:08 EDT
This incident affected: vPPO.