Intermittent Access Errors
Incident Report for vCreative
Resolved
This incident has been resolved. We will continue to monitor the system for issues.
Posted Sep 08, 2022 - 16:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 13:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2022 - 13:33 EDT
Investigating
We are currently investigating an issue that is causing intermittent issues accessing vCreative products. If you get logged out of a product, please try to log back in.
Posted Sep 08, 2022 - 13:26 EDT
This incident affected: API, vPPO, vPromotions, vPro/vTrade/vEP, and vTrade.