Amazon Web Service (AWS) issue impacting services to varying degrees.
Incident Report for vCreative
Postmortem

On Wednesday, November 25, vCreative received notice of login failure reports for vPro. Investigation showed that Amazon Web Services (AWS) had started reporting outages as well as degraded statuses on several products at 11:12 AM EST. vCreative’s product access failure was tracked to AWS Cognito, a user authentication and authorization service. vCreative investigated and highlighted possible development solutions that would mitigate future outages caused by AWS. AWS resolved all incident reports at 06:35 PM EST, at which time vCreative was testing at 100% health.

Posted Nov 27, 2020 - 08:55 EST

Resolved
Amazon Web Services has stated that "All services are now operating normally. We have identified the root cause... and have completed immediate actions to prevent a recurrence."
Posted Nov 26, 2020 - 08:00 EST
Monitoring
Amazon Web Services has begun implementing its fix for the ongoing issue.
It may take a few hours for all regions to return to normal.
Posted Nov 25, 2020 - 22:53 EST
Update
Amazon Web Services (AWS) is continuing to work on this widespread issue.
The vCreative team will continue monitoring their updates and restore full performance and connectivity as soon as possible.
Posted Nov 25, 2020 - 16:30 EST
Identified
Our team is working with Amazon Web Services at this time.
This is a wide-spread issue impacting multiple sites and services.
Posted Nov 25, 2020 - 10:12 EST
This incident affected: vPPO, vPromotions, vPro/vTrade/vEP, and vTrade.