vCreative Server Performance
Incident Report for vCreative
Resolved
vCreative servers are operational. We will continue to monitor performance.
Posted May 15, 2023 - 17:31 EDT
Monitoring
The vCreative Development Team is continuing work with AWS. vPPO servers are operational.
Posted May 15, 2023 - 13:46 EDT
Update
The vCreative Development Team is working with AWS Support to correct intermittent performance issues. We will update as soon as possible.
Posted May 15, 2023 - 12:55 EDT
Investigating
vCreative servers are experiencing intermittent performance issues. We are investigating the issue.
Posted May 15, 2023 - 12:19 EDT
This incident affected: vPPO and vPromotions.