vCreative degraded performance
Incident Report for vCreative
Resolved
This incident has been resolved.
Posted Dec 28, 2023 - 14:06 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 28, 2023 - 11:16 EST
Monitoring
vCreative AWS servers are now operational and we will continue to monitor their performance.
Posted Dec 28, 2023 - 11:02 EST
Investigating
We are currently investigating very slow performance for all vCreative products.
Posted Dec 28, 2023 - 10:55 EST
This incident affected: Public Site, API, vPPO, vPromotions, vPro/vTrade/vEP, and vTrade.