vPromotions is experiencing issues retrieving PRF data which is disrupting usage. We are working to correct the issues.
Incident Report for vCreative
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 12:10 EDT
Investigating
We are currently investigating this issue.
Posted Apr 25, 2023 - 11:52 EDT
This incident affected: vPromotions.